Herunterladen Diese Seite drucken

Husqvarna AUTOMOWER 305 Handbuch Seite 74

Vorschau ausblenden

Werbung

Inhaltsverzeichnis
1
Arbeitsbereich
überschritten
9
Eingeklemmt
15
Automower
angehoben
13
Kein Antrieb
Deutsch - 72
6. FEHLERSUCHE
Die Ladestationsanschlüsse
für das Begrenzungskabel sind
gekreuzt.
Der Arbeitsbereich weist am
Begrenzungskabel ein zu
starkes Gefälle auf.
Das Begrenzungskabel wurde
in der falschen Richtung um
eine Insel verlegt.
Störungen von magnetischen
Gegenständen (Zaun,
Armierungseisen) oder in der
Nähe vergrabenen Kabeln.
Der Mäher hat Probleme, das
Signal einer benachbarten
Installation von der eigenen zu
unterscheiden.
Der Mähroboter hat sich
festgefahren.
Der Mähroboter hat sich
innerhalb mehrerer Hindernisse
festgefahren.
Das Gehäuse hat sich an einem
Befestigungspunkt gelöst.
Der Hebesensor wurde aktiviert,
ist
®
da sich der Mäher festgefahren
hat.
Die Verkabelung für die vordere
Sensorplatine ist defekt oder
hat sich gelöst.
Der Magnet ist falsch
ausgerichtet oder fehlt.
Die Hebesensorplatine ist
defekt.
Der Mähroboter hat sich
festgefahren.
Stellen Sie sicher, dass das
Begrenzungskabel korrekt angeschlossen
ist. Siehe das Kapitel Anschluss
des Begrenzungskabels in der
Bedienungsanleitung.
Stellen Sie sicher, dass das
Begrenzungskabel gemäß den
Anweisungen in Kapitel 3 Installation in
der Bedienungsanleitung verlegt wurde.
Stellen Sie sicher, dass das
Begrenzungskabel korrekt positioniert
wurde, gemäß den Anweisungen
in Kapitel „3.2.1 Verlegen des
Begrenzungskabels" auf Seite 28.
Versuchen Sie, das Begrenzungskabel
anders zu verlegen und bzw. oder
zusätzliche Inseln im Arbeitsbereich
anzulegen.
Stellen Sie den Mähroboter in die
Ladestation und erzeugen Sie ein neues
Schleifensignal. Verwenden Sie dazu die
Funktion Neues Schleifensignal.
Befreien Sie den Mähroboter und
beheben Sie die Problemursache.
Prüfen Sie, ob ein Hindernis die
Fortbewegung des Mähroboters blockiert.
Stellen Sie sicher, dass das Gehäuse
an den vorderen und hinteren
Gummidämpfern korrekt befestigt ist.
Befreien Sie den Mähroboter und
beheben Sie die Problemursache.
Kontrollieren Sie, ob die Verkabelung
korrekt angeschlossen ist. Stellen Sie
sicher, dass Verkabelung und zugehörige
Verbinder unbeschädigt sind.
Prüfen Sie, ob der Magnet korrekt
eingesetzt wurde Siehe „5.1.5 Magneten
für die Sensoren" auf Seite 52.
Kontrollieren Sie den Hebesensor. Siehe
„Sensoren (5-1-4)" auf Seite 23.
Befreien Sie den Mäher und beheben
Sie die Problemursache. War feuchtes
Gras der Grund, muss mit dem
Mähen gewartet werden, bis das Gras
getrocknet ist.

Werbung

Inhaltsverzeichnis
loading

  Andere Handbücher für Husqvarna AUTOMOWER 305

Diese Anleitung auch für:

Gardena r70liAutomower 308Gardena r40li